1954 Mercedes Benz M189 Engine repairs

IMG_0111

Some time ago I rebuilt this engine but during the running in process it had a rattle, which would only come at a particular rev range ,but was otherwise smooth. Once the sump was off ,the bottom of the oil pan was inspected and odd tiny peices of metal which looked like bearing metal . The rod caps were removed and the bearing,although not completely destroyed are scuffed really badly.  Why? 

IMG_0112

My initial thoughts were to pull the oil pump off as this is an obvious oil supply problem .Although the pump was inspected atc when the engine was rebuilt I decided to strip it right down and two things popped right out . First, the round wear mark in the pump shaft housing . and that square hole . It’s actually a fault in the pump housing as far as i can figure .It would appear that this hole has allowed the oil ,once hot to lose a fair amount of the pump vacuum as it sucks the oil up from the sump . So,once the car got up to temperature and at highway speeds the oil volume would fall away although the gauge would still be indicating full pressure at engine speeds above idle speed. 

Next step will be to replace the oil pump and bearings and inspect the oil pressure relief valve ,then reassemble the engine and install it back into the car.

 

One thought on “1954 Mercedes Benz M189 Engine repairs

  1. Malcolm Hobson

    Hello Ron Bunting, I got your website page from Gary Kuster from the Ponton Group. I’m not sure if you can give me some advice on my problem:

    The 1959 Merc 220S cabriolet that I have in the workshop – for the best part of three years – is gradually getting put back together – but with loads of problems for my mechanics.

    Current problem is that they can get reverse gear and no forward gears or all forward gears and no reverse gear.
    After some fiddling they get it sorted then on a test drive get back to the above gear selection problem.
    The vehicle has been completely stripped back to bare metal. Before it went to the garage the gears were working fine.

    The car does not have Hydrax and is a column change (RHD).

    Members of the ponton users group want you to come back as they hold your past contributions in high regard.

    Regards

    Malcolm Hobson
    mrh@choicerecordings.com

    Like

    Reply

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s